Skip to end of metadata
Go to start of metadata

KORIDOR ANALIZ Release Notes 

 1.0.2 (GP7) / 20.12.2016

It runs in compatible with Netcad 7 GP9 and Netcad 7.6 GP3 .

  • Various improvements were carried out.
 1.0.2.6 (GP6) / 09.02.2016

It runs in compatible with Netcad 7 GP6 and Netcad 7.6.

 1.0.2.6 (GP5) / 24.08.2015

It runs in compatible with NETCAD 7.0.0.584 GP3.

  • Various improvements were carried out.
 1.0.2.6 (GP4) / 04.05.2015

It runs in compatible with NETCAD 7.0.0.377.

  • Various improvements were carried out. 
 1.0.2.6 (GP3) / 09.02.2015

It runs in compatible with NETCAD 7.0.0.220.

  • It was ensured that a warning was given, when no result was produced in the Cost Calculation transaction.
 1.0.2.6 (GP2) / 04.09.2014

It runs in compatible with Netcad 6.0.0.3405 (GP17).

  • Russian interfaces were arranged.
 1.0.2.6 (GP1) / 12.08.2014

It runs in compatible with Netcad 6.0.0.3280 (GP16).

  • The Corridor Analysis workflows may be designed by the Architect operators.
  • It was ensured that any solutions were obtained by more end and starting points.
  • Various improvements and fault amendments were carried out.
 1.0.2/11.09.2013
  • It is compatible with Netcad 6.0.0.2117 (GP9).
  • It was ensured that it might be designed for the junction areas at a particular elevation and at a particular point.
  • It was ensured that the memory was used more efficiently.
  • If any road is not added to the project, the project data popped up in the Analysis Settings window is displayed blank. It was ensured that the user was warned on this matter.
 1.0.1.29/18.10.2011
  • It is compatible with Netcad 5.2.01035 R5.
 1.0.1.27/10.11.2010
  • It is compatible with Netcad 5.2.
  • I was ensured that it was processed at a particular elevation and at a particular point.
  • When Netcad was downloaded, it was displayed as "Netcad NCKoridor 1.0.1.26" in the list of software programs. It was ensured that it was displayed as "Netcad Koridor Analizi 1.0.1.26."
 1.0.1.26/24.09.2010
  • It is compatible with Netcad 5.2.
  • It never identified config file, when the code developed for OTF tests run. The problem was eliminated.
 1.0.1.25/17.08.2010
  • It is compatible with Netcad 5.2.
 1.0.1.24/11.08.2010
  • It is compatible with Netcad 5.2.
 1.0.1.23/10.08.2010
  • It is compatible with Netcad 5.2.
 1.0.1.22/09.08.2010
  • It is compatible with Netcad 5.2.